FANDOM


Firefox

If you are using firefox, you will need to install an older version. The first and easiest way is to use a version which is already stored on your pc, assuming that you had firefox before the game stopped working. You first need to delete the version you are currently using. After this is done, you should go to "file explorer" at the lower part of your screen. 

Untitled090

File Explorer. Click it and then go to downloads.







Then you should go to "downloads". Once you click on it, find the earliest version of firefox you downloaded.
Untitled1021

Click "Downloads" and look for the earliest version you installed.








You can then find "firefox setup" and re-install the earliest version you have. From there the game should work. You will need to adjust the setting so that it will not automatically update, or you will have to restart the entire proccess again. 

Untitled.w.1

It should look like this, just be sure to use a version that you had before the game stopped working.















Now onto a more difficult way of doing it, actually downloading an old version from the internet. If you don't already have one in your files, you will need to do this. To find old versions, go here https://ftp.mozilla.org/pub/firefox/releases/